Thread: mplayer vdpau
View Single Post
Old 11-20-08, 07:02 PM   #125
colchaodemola
Registered User
 
Join Date: Jan 2007
Posts: 18
Default Re: mplayer vdpau

Isnt geforce go 7400 supported ?
Model: GeForce Go 7400
IRQ: 16
Video BIOS: 05.72.22.31.04
Card Type: PCI-E
DMA Size: 39 bits
DMA Mask: 0x7fffffffff
Bus Location: 01.00.0


That PDF shows that it can decode h264, but i always get error :

Playing /tmp/Grey.ts.
TS file format detected.
VIDEO H264(pid=255) AUDIO A52(pid=259) NO SUBS (yet)! PROGRAM N. 1000
FPS seems to be: 25.000000
================================================== ========================
Forced video codec: ffh264vdpau
Opening video decoder: [ffmpeg] FFmpeg's libavcodec codec family
[VD_FFMPEG] VDPAU accelerated codec.
Selected video codec: [ffh264vdpau] vfm: ffmpeg (FFmpeg H.264 (VDPAU))
================================================== ========================
================================================== ========================
Opening audio decoder: [liba52] AC3 decoding with liba52
Using SSE optimized IMDCT transform
Using MMX optimized resampler
AUDIO: 48000 Hz, 2 ch, s16le, 448.0 kbit/29.17% (ratio: 56000->192000)
Selected audio codec: [a52] afm: liba52 (AC3-liba52)
================================================== ========================
AO: [oss] 48000Hz 2ch s16le (2 bytes per sample)
Starting playback...
[VD_FFMPEG] Trying pixfmt=0.
VDec: vo config request - 1920 x 1088 (preferred colorspace: H.264 MAIN VDPAU acceleration)
VDec: using H.264 MAIN VDPAU acceleration as output csp (no 1)
Movie-Aspect is 1.76:1 - prescaling to correct movie aspect.
VO: [vdpau] 1920x1088 => 1920x1088 H.264 MAIN VDPAU acceleration
[ASPECT] Warning: No suitable new res found!
[ASPECT] Warning: No suitable new res found!
[ASPECT] Warning: No suitable new res found!
[ASPECT] Warning: No suitable new res found!
Error at libvo/vo_vdpau.c:179
colchaodemola is offline   Reply With Quote