Thread: mplayer vdpau
View Single Post
Old 11-20-08, 06:32 PM   #126
Zarbis
Registered User
 
Join Date: Nov 2008
Posts: 12
Default Re: mplayer vdpau

Quote:
Originally Posted by theuni View Post
1. Because that requires root access (make install). Bad idea to force root just to install a DEPEND for a program.

2. Doesn't play nice package managers. (apt, yum, yast, etc).

If it works for you, use it. No need to force everyone...


TheUni
Firs of all it can be simply commented, and who needs it, will uncomment that part an install libx264 in that way.

1. Yes it needs root access, but do you know another way of software installation?
2. Yes, but if we could just install this libs from repos, we have no need to compile it itself.

It was just one of possibilities, if you know better one - tell it.
Zarbis is offline   Reply With Quote