View Single Post
Old 09-17-02, 11:11 PM   #1
Skewed
Guest
 
Posts: n/a
Default help...mandrake8.2 + 3123 driver rpms

When I try to install NVIDIA_kernel-1.0-3123.mdk82up.i586.rpm (the one the NVchooser.sh told me) I get an error message:


error: failed dependecies:

kernel >= 2.2.0 is needed by NVIDIA_kernel-1.0-3123.mdk82up
rpm >= 3.0.4 is needed by NVIDIA_kernel-1.0-3123.mdk82up
/bin/sh is needed by NVIDIA_kernel-1.0-3123.mdk82up

My kernel is 2.4.18
My rpm is 4.0.3
I am not sure what the last line means...but I did run the NVchooser.sh.

Anyone have any ideas?
  Reply With Quote