View Single Post
Old 09-02-03, 10:05 AM   #3
jazzman70
Registered User
 
Join Date: Sep 2003
Location: berlin
Posts: 2
Default

Hi cyberpunk,

thank you for your prompt reply. I did not yet buy the card, so I couldn't test the installer by now.

But after reading your reply I checked once more the download area of nvidia. They suggest to use rpm's built by SuSE for versions 8.1 or older, still SuSE suggests to use the nvidia installer for 7.1 in their own nvidia-howto (ftp://ftp.suse.com/pub/suse/i386/sup...ler-HOWTO.html).

Anyhow, after all it seems to be possible to get things to work, so I'll try it out. I'll post another reply as soon as it works, just in case someone else is in a similar situation. Hopefully I'll be able to post after having messed up my system ;-)

So long, jazzman
jazzman70 is offline   Reply With Quote