Thread: mplayer vdpau
View Single Post
Old 11-28-08, 08:09 AM   #180
Gregoire.Favre
Registered User
 
Join Date: Nov 2004
Posts: 126
Default Re: mplayer vdpau

Here I can "play" mkv files, but it's replaying some parts and the whole speed is wrong all the time, but wvm don't play :
Code:
MPlayer dev-SVN-r27960-4.3.2 (C) 2000-2008 MPlayer Team
CPU: Intel(R) Core(TM)2 CPU          6600  @ 2.40GHz (Family: 6, Model: 15, Stepping: 6)
CPUflags:  MMX: 1 MMX2: 1 3DNow: 0 3DNow2: 0 SSE: 1 SSE2: 1
Compiled for x86 CPU with extensions: MMX MMX2 SSE SSE2

Playing test.wmv.
ASF file format detected.
[asfheader] Audio stream found, -aid 1
[asfheader] Video stream found, -vid 2
VIDEO:  [WMV3]  480x360  24bpp  1000.000 fps  443.0 kbps (54.1 kbyte/s)
==========================================================================
Forced video codec: ffwmv3vdpau
Opening video decoder: [ffmpeg] FFmpeg's libavcodec codec family
[VD_FFMPEG] VDPAU accelerated codec.
Selected video codec: [ffwmv3vdpau] vfm: ffmpeg (FFmpeg WMV3/WMV9 (VDPAU))
==========================================================================
==========================================================================
Opening audio decoder: [ffmpeg] FFmpeg/libavcodec audio decoders
AUDIO: 44100 Hz, 2 ch, s16le, 48.1 kbit/3.41% (ratio: 6011->176400)
Selected audio codec: [ffwmav2] afm: ffmpeg (DivX audio v2 (FFmpeg))
==========================================================================
AO: [alsa] 48000Hz 2ch s16le (2 bytes per sample)
Starting playback...
[VD_FFMPEG] Trying pixfmt=0.
VDec: vo config request - 480 x 360 (preferred colorspace: VC1 MAIN VDPAU acceleration)
VDec: using VC1 MAIN VDPAU acceleration as output csp (no 1)
Movie-Aspect is undefined - no prescaling applied.
VO: [vdpau] 480x360 => 480x360 VC1 MAIN VDPAU acceleration  [fs]
Error 14 at libvo/vo_vdpau.c:658
Gregoire.Favre is offline   Reply With Quote