View Single Post
Old 11-28-08, 12:15 PM   #37
pbm
Registered User
 
Join Date: Nov 2008
Posts: 1
Default Re: GTX 260/280 Clock Throttling While in 3D Apps. An Explanation.

This "Feature" does not work well at all in my system.
ASUS p5q Deluxe 4 Gigs RAM
CPU e8400@3.84
BFG GTX 280 OC
OS Vista X64 (All updates up to date)

Playing Neverwinter Nights 2: storm of zehir it will drop down to low power 3D mode after about 5 minutes regardless of what part of the game I am in. When it drops the game pauses for a second then the frame rates drop by half. Going from nice and smooth to extra choppy. Once it has dropped to Low Power 3d Mode the only way I can get it back to normal clocks is to reboot the computer. Going into other games after it has dropped to low power mode will not bring it back up. Fallout 3 is practically a slide show in low power mode. So far Neverwinter Nights is the only game it is dropping back into low power 3d mode. Since I am playing this at 1920x1200 everything maxed with 4xAA I dont think low power is the way to be going here.

Short Version of My experience with this "feature"
1. Seems to be way to aggressive on when to do the Low Power 3d Mode.
2. Transistion from High Power to Low power is not seemless. Game very noticeably pauses during the switch and then frame rates are half what they were.
2.Has never once come back from a Low Power mode switch back to Performance Mode with out a reboot.
3. Never had a GPU throttle problem of any kind prior to the 180 series.
4. Same problems with 180.48 and 180.70

Put in another vote for user control here. This should at the very least be an option in the Global settings to shut this "feature" off and even better would be to also have the setting available on a per game bases.

For now I am sticking with the 180.48 driver but I am having to use Rivatuner to force the 3d Performance all the time when I am going to play Neverwinter.
pbm is offline   Reply With Quote