View Single Post
Old 09-18-02, 04:17 AM   #11
VoltFox
[] [] []
 
VoltFox's Avatar
 
Join Date: Aug 2002
Location: Melbourne, Australia
Posts: 59
Send a message via ICQ to VoltFox Send a message via MSN to VoltFox
Default

The "back to desktop" issue is a refresh rate issue... BF doesn't accept if you set your own refresh rate... It has to be 60Hz in order to run the game...

But, a patch is out, grab it and install it... then edit the "VideoDefault.con" in the Setting folder which is in your game folder as well...

Change this value
renderer.allowAllRefreshRates 0
to
renderer.allowAllRefreshRates 1

that's it... now you can run the game in highest refresh rate available...
VoltFox is offline   Reply With Quote