View Single Post
Old 12-03-08, 01:47 PM   #17
samtek
Registered User
 
Join Date: Mar 2008
Posts: 1
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

Nobody's posted in this thread for a while so...bump! I want to be able to update the older pcs in my house to the latest version of everything (including xorg) when I go home for xmas. Unfortunately a number of them use tnt2 cards Don't take away my 3d support!
samtek is offline   Reply With Quote