View Single Post
Old 09-03-03, 09:48 PM   #1
cedricorban
Registered User
 
Join Date: Aug 2003
Posts: 6
Default Does it work for anyone ?

Can't get the driver to work properly with Geforce4
I get random X Freeze. X Spins on I don't know what. Can't Alt-F1 , Ctrl-Alt-backspace.
The only way out is killall -9 X by login from another machine
I have Mandrake 9.1
I redid a 2.4.22 kernel
I tried NvAGP "0"

It freezes randomly apparently when there is other I/O activity. It hangs wheter or not
doing openGL
I have a ASUS P4S533 / P4 2.4Ghz motherboard with SIS chipset and 1 GB with Bigmem config


Here is part of my log file

Driver only sees 32 Mb of mem eventough card BIOS reports 64MB at boot
I Changed AGP aperture to 128 MB to no avali.
(**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(**) NVIDIA(0): Option "NvAGP" "0"
(**) NVIDIA(0): Use of AGP disabled per request
(--) NVIDIA(0): Linear framebuffer at 0xF0000000
(--) NVIDIA(0): MMIO registers at 0xDF000000
(II) NVIDIA(0): NVIDIA GPU detected as: GeForce4 MX 440
(--) NVIDIA(0): VideoBIOS: 04.17.00.52.00
(--) NVIDIA(0): VideoRAM: 32768 kBytes
(II) NVIDIA(0): Connected display device(s): CRT-0
(--) NVIDIA(0): Detected TV Encoder: NVIDIA
(--) NVIDIA(0): Display device CRT-0: maximum pixel clock at 8 bpp: 350 MHz
(--) NVIDIA(0): Display device CRT-0: maximum pixel clock at 16 bpp: 350 MHz
(--) NVIDIA(0): Display device CRT-0: maximum pixel clock at 32 bpp: 350 MHz
(II) Loading sub module "ddc"
cedricorban is offline   Reply With Quote