View Single Post
Old 12-11-08, 12:00 PM   #34
sMull
Registered User
 
sMull's Avatar
 
Join Date: Feb 2003
Posts: 308
Default Re: Prince of Persia (2008) Official Release Thread

Yes, you have Vsync enabled. If it's set to 60 for example, but the current scene can only be rendered at 59, you FPS are cut in half. Try setting tripple buffering or just disable vsync.
sMull is offline   Reply With Quote