View Single Post
Old 09-05-03, 06:00 AM   #8
R_uk
Registered User
 
Join Date: Sep 2003
Location: UK
Posts: 1
Default

Acquired from my friends in IBM.

Try the following.

In ServerLayout ensure screen is defined:

Section "ServerLayout"
Identifier "New version"
Screen 0 "Screen0" 0 0

In 'Module' comment out GLcore, dri

Section "Module"
# Load "GLcore"
Load "dbe"
Load "glx"
Load "extmod"
Load "fbdevhw"
# Load "dri"
Load "record"
Load "freetype"
Load "type1"

For operation in 20Hz with both DVI monitor inputs attached, the card is used in twin view mode: (the mode statement 3840 x 2400 is ignored when twinview is active but is left in for reference)

Section "Monitor"
Identifier "Monitor0"
VendorName "IBM"
ModelName "T221"
HorizSync 31.5-99.0
VertRefresh 19-62


Modeline "1920x2400" 100.00 1920 1956 1996 2048 2400 2402 2404 2434 +HSync +VSync

EndSection

Section "Device"

Option "IgnoreEDID" "yes"
Option "ConnectMonitor" "DFP"
Identifier "900XGL"
Driver "nvidia"
VendorName "nVidia900XGL"
BoardName "900XGL"
Option "TwinView"
Option "SecondMonitorHorizSync" "31.5-99"
Option "SecondMonitorVertRefresh" "19-62"
Option "MetaModes" "1920x2400,1920x2400"
Option "FlatPanelProperties" "Scaling=native,Dithering=disabled"
Option "TwinViewOrientation" "RightOf"
BusID "PCI:1:0:0"
EndSection


Section "Screen"
Identifier "Screen0"
Device "900XGL"
Monitor "Monitor0"
DefaultDepth 24

Subsection "Display"
Depth 24
Modes "3840x2400"
EndSubsection

EndSection

Section "DRI"
Mode 0666
EndSection


Let me know if that helps...

R.
R_uk is offline   Reply With Quote