View Single Post
Old 09-05-03, 11:11 AM   #12
Thorsten Lange
Registered User
 
Join Date: Aug 2003
Location: Cologne, Germany
Posts: 6
Default

Quote:
Originally posted by pe1chl
Discussed in some other threads.
Indeed this solves it.
Hopefully NVIDIA modifies the installer to handle the complicated version string!
Better yet, SuSE stopped shipping prerelease versions of the gcc, which might lead to problems anyway (anyone remember Red Hat's gcc "2.96"?)

However, a (release) gcc 3.3.1 can be downloaded from ftp.suse.com (or its mirrors) - look for the /pub/projects/gcc directory (which is not available on all mirrors).

But make sure you recompile your kernel *and* the nvidia module, if you install it. ;-)
Thorsten Lange is offline   Reply With Quote