View Single Post
Old 12-16-08, 09:47 PM   #7
Madpistol
It's a wittle baby!
 
Madpistol's Avatar
 
Join Date: Jan 2007
Location: United States
Posts: 4,554
Send a message via AIM to Madpistol
Default Re: The trek to 3.8 Ghz+ on E8400

Quote:
Originally Posted by Eliminator View Post
maybe get a better cooler and crank the voltage to 1.4-1.5V... im thinking at least 4.5ghz is doable
If you're talking about the CPU cooler, that's not the problem. The highest temperature I got from 3.9Ghz is 47C. That's not much higher than where my E6600 idles at 3.6Ghz. Temperature is not the problem here. I think the board may be the culprit, but I'm not really sure.

I'll test it more later, but as of right now, my fiance's computer is almost silent, and I think she wants to keep it that way.
__________________
http://bfbc2.statsverse.com/sig/deta...d%20Pistol.png


MadPistol's Rig

AMD Phenom II X4 965 BE (RB-C3) @ 4Ghz, 1.425 Vcore, 1.25V NB VID
Thermalright Ultra 120 Extreme (w/ Scythe Gentle Typhoon 120mm fan)
Gigabyte UD3H AM3 790GX motherboard
XFX Radeon HD 5870
PNY XLR8 2x2GB CL8 DDR3 1600
G.Skill Ripjaws 2x2GB CL8 DDR3 1600
Soundblaster X-Fi Fatality Titanium
OCZ Vertex II 120GB SSD (OS drive)
Western Digital 500GB Caviar (black)
Western Digital 640GB Blue
Samsung DVD burner
Logitech MX performance mouse
Logitech G15 keyboard
Corsair HX 750-watt Modular PSU
Antec Nine Hundred case
Windows 7 Home Premium x64
ASUS MK241 24" LCD
ACER X241W 24" LCD - RIP
Madpistol is offline   Reply With Quote