View Single Post
Old 12-19-08, 06:02 PM   #18
athanagor
Registered User
 
Join Date: Dec 2008
Posts: 4
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

First, thanks to NVidia and their developers for that great linux-support.
The best I know.
I understand, if somebody says, that a TNT2 is quite old (measured in Computeryears) and that more recent products will be supported first, but I belong to those dwarfs who don't need much 3d and who is fighting with himself to buy a newer card since years.
And if there is no solution for me in the next week, I've to empty my piggybank and get a new AGP Grafix.

Of course, from NVidia, I don't know better X-drivers than those.

Keep up the good working and maybe you can save my piggybanks life, by updating the drivers ;-).

Else, happy Xmas and a happy new year.
athanagor is offline   Reply With Quote