View Single Post
Old 12-24-08, 05:06 AM   #21
athanagor
Registered User
 
Join Date: Dec 2008
Posts: 4
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

Quote:
Originally Posted by haunted View Post
The latest beta release (96.43.09) fixed it, thanks!
96.xx is different to 71.xx drivers because they support different cards.

RTFM Athanagor.
athanagor is offline   Reply With Quote