View Single Post
Old 09-07-03, 05:54 PM   #4
osm
Registered User
 
Join Date: Sep 2003
Posts: 8
Default

Quote:
Originally posted by falo
I had exaclty the same problem and managed to resolve it using this option:

Option "IgnoreEDID" "true"

Give that a go.
Thanks for the reply, falo. I tried that option and it didn't do the trick. I tried several of the options I found in the README last night and nothing had any effect. I messed around with the modelines as well.

I'm starting to think this is something that only nVidia is going to be able to fix and, unfortunately, they seem to be AWOL on this board.
osm is offline   Reply With Quote