View Single Post
Old 01-01-09, 08:06 AM   #3
Lethe
Registered User
 
Join Date: Nov 2005
Posts: 178
Default Re: Soft freeze with nvidia 9500 GS and driver 180.18

I am getting the same sort of crap on my amdx86_64 running Slamd.

The fix for me is to disable RenderAccel in xorg.conf.

See how you get on.

In 'Section "Device" ', add:

Option "RenderAccel" "false"

That totally stops the similar lockups I have. OK, it makes the desktop run a bit laggy - I use Fluxbox, so that doesn't really affect me - but I guess a KDE/Gnome user would have serious usability issues.

Oh. EDIT: I forgot - enabling noapic to kernel boot line also fixes this, but then I get 100's of IRQ ERR (from interrupt 7) occurring every second - so that is no option at all.

Nick
Lethe is offline   Reply With Quote