View Single Post
Old 01-06-09, 08:24 AM   #7
phaedrusiszen
Registered User
 
Join Date: Dec 2008
Posts: 23
Default Re: Can't enable XGL

Try adding:
Option "AddARGBGLXVisuals" "True"
To your xorg.conf.

Can you also post the Xorg.0.log?

Thanks.
phaedrusiszen is offline   Reply With Quote