View Single Post
Old 01-07-09, 11:38 AM   #1
gastverh
Registered User
 
Join Date: Apr 2006
Posts: 36
Default FC10 and nVidia GeForce fc5200

Hallo everyone,

Excuse me for an error in the title: the nVidia Card is GeForce Fx5200 !!!

I have tried again to install the latest nvidia-drivers.
But the result is still bad: a black screen.
My kernel:
Code:
[gastonv@telenetPC ~]$ uname -a
Linux telenetPC 2.6.27.9-159.fc10.i686 #1 SMP Tue Dec 16 15:12:04 EST 2008 i686 athlon i386 GNU/Linux
1. Installing the following with yum gives a black screen:
Code:
Installing:
 xorg-x11-drv-nvidia-173xx
                    i386  173.14.15-2.fc10     rpmfusion-nonfree          3.0 M
Installing for dependencies:
 kmod-nvidia-173xx  i686  173.14.15-1.fc10.7   rpmfusion-nonfree-updates   23 k
 kmod-nvidia-173xx-2.6.27.9-159.fc10.i686
                    i686  173.14.15-1.fc10.7   rpmfusion-nonfree-updates  2.5 M
 xorg-x11-drv-nvidia-173xx-libs
                    i386  173.14.15-2.fc10     rpmfusion-nonfree          5.5 M
2. Installing
Code:
Installing:
 kmod-nvidia              i686 177.82-1.fc10.7  rpmfusion-nonfree-updates  24 k
Installing for dependencies:
 kmod-nvidia-2.6.27.9-159.fc10.i686
                          i686 177.82-1.fc10.7  rpmfusion-nonfree-updates 2.4 M
 xorg-x11-drv-nvidia      i386 177.82-1.fc10    rpmfusion-nonfree         3.4 M
 xorg-x11-drv-nvidia-libs i386 177.82-1.fc10    rpmfusion-nonfree         6.0 M
also gives a bad result.

Fortunately I could yum remove it back with the Rescue of my FC10 Installation CD.
After that I can restart my computer to work with.
But now Google Earth is working very slowly, because no nvidia driver is installed.
And TV-Out doesn't work for the same reason.
Please has anyone a solution for it? Many thanks in advance.
I think, I have to wait for a new kernel and a new nvidia driver, in order to do a new test.
Many greetings,
Gaston Verhulst.

Last edited by gastverh; 01-07-09 at 11:42 AM. Reason: Error in title: has to be GeForce Fx5200
gastverh is offline   Reply With Quote