View Single Post
Old 01-09-09, 04:47 AM   #22
dr_asfak
Registered User
 
Join Date: Jun 2008
Posts: 20
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

Quote:
Originally Posted by mahsah View Post
I have an old Nvidia RIVA TNT2 card for my desktop. I have been using Nvidia drivers for long time. But ever since I upgraded to Fedora 9 and xorg 1.5 my 3D is broken. I am eagerly waiting for the legacy driver 71.x.
Please make them available at earliest.
Use Mandriva 2009. 71xx driver are supported. But promise me u will never ever buy Nvidia till they open source their driver.
dr_asfak is offline   Reply With Quote