View Single Post
Old 01-09-09, 06:38 AM   #4
mugginz
http://mugginix.com
 
Join Date: Dec 2006
Location: Australia
Posts: 7
Default Re: Lagacy drivers 71.86.06 and 71.86.07 wont load with Kubuntu Intrepid

Quote:
Originally Posted by dr_asfak View Post
If your graphic are supported by 71.86.xx driver, don't even dare to touch Kubuntu Intrepid, Opensuse 11.1 (esp all those with 1.5.2 xrog). Nvidia is not at all interested to update this driver anytime soon. Uptill then i suggest you to use Mandriva 2009. It has 1.4.2 xorg with all latest software you want. I had same problem as you had and now solved with mandriva.

I promise i never buy Nvidia ever again.
Thanks for the pointer. I agree it's best to work around the issue by not using xserver 1.5 as I've just come across a post by an nVidia mod that said while they do intend to fix the 71 series driver, it wont happen for a while.

It's been a while since I've used Mandriva so here's hoping its a good distro.
__________________
.oO mugginz Oo.
http://mugginix.com
mugginz is offline   Reply With Quote