View Single Post
Old 01-09-09, 12:30 PM   #13
Tweetie
Registered User
 
Join Date: Nov 2006
Posts: 10
Default Re: Can't enable XGL

I disabled 3D, uninstalled compiz and emerald then logged out/in. Re-downloaded compiz then enabled XGL. As before, I could not log in.

When I changed the setting back to what I was using before (native support), I could log back into KDE4 as normal. And all the 3D effects were as normal (minus the emerald stuff obviously).

I do not know of any xgl.log existing, there is none in /var/log/ directory.
Tweetie is offline   Reply With Quote