View Single Post
Old 01-09-09, 09:31 PM   #2
hell_of_doom227
Registered User
 
hell_of_doom227's Avatar
 
Join Date: Apr 2007
Posts: 1,387
Default Re: A few things about Windows 7 beta....gadgets not loading? GTA IV? more.

Quote:
Originally Posted by mailman2 View Post
1. If you disabled UAC completely the gadgets won't load. Use the lowest UAC setting and gadgets will still work.

2. Installing GTA IV. Run the C++ SP1 installer (inside the Redistributable folder) before the GTA IV installation. Otherwise you will get permission errors. Can be done afterwards too but the install will give errors if not run before the GTA IV installation.

3. GTAIV.exe needs to be run in compatibility for Vista or XP SP2 when installing GTA IV.

4. Some drivers might require Vista compatibility mode to install but all Vista drivers work ing Windows 7; at least everything I've used.

5. You can unpin everything and create a Quick Launch toolbar. My Windows 7 quick launch looks just like Vista. You have to goto toolbars, new toolbar and create it. Then you can disable the title and text, drag it to the left and bingo.

Anymore bugs and fixes post them here.
What is voltage for your q6600?
__________________
System: eVGA x58SLI x16 4Way Classified, Intel Six Core i7 X980@4.00Ghz, 6Gb GSkill DDR3-1600, Tri Crossfire 3xATI Radeon 5870 1Gb, Raid1 - 2xSSD Intel 80Gb X-25M, Raid0 - 2xHDD Samsung 2Tb, Raid1 - 2xHDD Samsung 1Tb, LG Blue-Ray/HD-DVD Player, Silverstone 1100W PSU, Intel Stock Cooler (New One), Thermaltake Xaser VI, LG 27" LCD, Logitech Keyboard G15, G5 Logitech Mouse
OS: Windows 7 x64

35708 - 3DMark Vantage
http://service.futuremark.com/compare?3dmv=2109601
hell_of_doom227 is offline