View Single Post
Old 01-10-09, 08:41 PM   #20
hitthenorth
Registered User
 
Join Date: Jan 2009
Posts: 2
Red face Re: GF8200 / Poor 2D performance / ETA of fix?

Wasn't sure as to which of the many threads with similar issues to post to, but just to add I seem to be experiencing the same issue with an integrated GF8300 on an ASUS M3N78-EM motherboard. The rest of the hardware is an AMD 4850e dual core processor, and 2GB of RAM,

I'm running Ubuntu 8.10 and the recommended 177.x driver and have mythtv installed on top of it.

Despite following all the recommended performance configuration - e.g. PixmapCacheSize etc, I see high CPU usage from xorg.

It is most noticeable when trying to use the mythtv Program Guide. Regardless of the shading option chosen, trying to scroll around the guide is incredibly painful due to the sluggishness. During this xorg's cpu usage goes shooting up from an already high value to using around 100% of one core. Trying to do the same in Live TV with the preview is near impossible.

Had thought about upgrading to a newer driver, but having read some comments on here and elsewhere decided to downgrade to the other intstalled driver - 173.x. Whilst still not exactly using low CPU, the difference is incredible. I can zip around the program guide.

Unfortunately this isn't a solution though as I lose my audio over HDMI to the television which was one of the main reasons for choosing this motherboard.

I hope this is going to be resolved quickly because everybody had recommended nvidia as the way to go for Linux.
hitthenorth is offline   Reply With Quote