View Single Post
Old 01-11-09, 03:22 AM   #1
joegiampaoli
Registered User
 
Join Date: Jan 2009
Posts: 23
Default ubuntu Hardy 180.22

On ubuntu Hardy 32 bit, kernel 2.6.24-23 latest 180.22 linux driver fails to install, configure or start X propperly. Many people having same type of issue. I have been installing and compiling nvidia drivers and modules for a while now, this driver should install just as well as all previous, what is wrong?

Also I use two kernels one is generic and the other rt , I always install on one and build the module for the other, no issues, but this driver just won't work.

Please fix!

Joe
joegiampaoli is offline   Reply With Quote