View Single Post
Old 01-11-09, 08:16 AM   #1
bobdobbs00
Registered User
 
Join Date: Jan 2009
Posts: 4
Default New 180 driver on ubuntu ibis continues miserable nvidia experience.

I'm using a GF8600XT.

I've been using the old, buggy version 96 driver, because the newer versions drop my resolution to a horribly low lever. The cost of using the older driver is that KDE apps are unusable.

I updated to the newest driver, hoping that the persistant and common resolution problem would be solved.

Alas, the newer driver still cannot produce a usable resolution on my system.
This is both with and without the supplied tool creating it's own customised xorg.conf.
So, I'm trying to roll back to the older buggy driver.
(Unfortunatly, this is always a drawn out, painful experience).

I look forward to the day nvidia can correct this extremely annoying problem, and make the 8600 reliable on linux.
bobdobbs00 is offline   Reply With Quote