View Single Post
Old 01-12-09, 10:14 AM   #30
BlackMoses
Registered User
 
Join Date: Jan 2009
Posts: 13
Default Re: openSuSe 11.1 & NVIDIA 180.22 Driver

I've tried and nothing. On startx there was error : no screens found and :

"Error: API mismatch: the NVIDIA kernel module has version 177.82,
but this NVIDIA driver component has version 180.22. Please make
sure that the kernel module and all NVIDIA driver components
have the same version."

I think this is most important. I dont know how Linux see old drivers because im uninstalling them properly (and modprobe -r nvidia).

This problem is driving me crazy.
BlackMoses is offline   Reply With Quote