View Single Post
Old 09-09-03, 06:55 PM   #3
crazyme9
Registered User
 
Join Date: Sep 2003
Posts: 3
Send a message via AIM to crazyme9
Default

i did those changes and i get the same problem and error. here is a copy of my XF86Config:

Section "Module"
Load "dbe"
Load "record"
Load "extmod"
Load "type1"
Load "freetype"
Load "glx"
Load "v4l"
EndSection

Section "Files"
RgbPath "/usr/X11R6/lib/X11/rgb"
FontPath "unix/:7100"
ModulePath "/usr/X11R6/lib/modules"
EndSection

Section "InputDevice"
Identifier "Keyboard1"
Driver "Keyboard"
Option "AutoRepeat" "250 30"
Option "XkbRules" "xfree86"
Option "XkbModel" "microsoft"
Option "XkbLayout" "us"
EndSection

Section "InputDevice"
Identifier "Mouse1"
Driver "mouse"
Option "Buttons" "5"
Option "Protocol" "IMPS/2"
Option "Device" "/dev/psaux"
Option "Resolution" "300"
Option "ZAxisMapping" "4 5"
EndSection

Section "Monitor"
Identifier "Monitor[0]"
ModelName "Unprobed Monitor"
VendorName "Monitor Vendor"
HorizSync 31.5-37.9
VertRefresh 50-70
EndSection

Section "Monitor"
Identifier "Monitor[1]"
ModelName "Unprobed Monitor"
VendorName "Monitor Vendor"
HorizSync 31-80
VertRefresh 56-65
EndSection

Section "Device"
BoardName "Gforce FX 5200"
Identifier "Device[0]"
VendorName "nvidia"
Driver "nvidia"
BusID "PCI:2:09:0"
Option "Dac8Bit" "3"
Option "TwinView" "on"
Option "Stereo" "3"
Option "Rotate" "off"
Option "NoTwinViewXineramaInfo" "1"
Option "NvAGP" "3"
Option "ConnectedMonitor" ""
Option "TwinViewOrientation" "RightOf"
Option "SecondMonitorHorizSync" "31-80"
Option "SecondMonitorVertRefresh" "48-65"
Option "MetaModes" "1024x768,1024x768"
Screen 0
EndSection

Section "Screen"
Identifier "Screen[0]"
Device "Device[0]"
Monitor "Monitor[0]"
DefaultDepth 24
Subsection "Display"
Depth 24
EndSubsection
EndSection

Section "ServerLayout"
Identifier "Layout[all]"
Screen 0 "Screen[0]" 0 0
InputDevice "Mouse1" "CorePointer"
InputDevice "Keyboard1" "CoreKeyboard"
Option "Xinerama" "off"
Option "Clone" "off"
EndSection
crazyme9 is offline   Reply With Quote