View Single Post
Old 09-10-03, 02:38 AM   #530
RoachMojo
Who...who are you..?
 
RoachMojo's Avatar
 
Join Date: Nov 2002
Posts: 291
Default

Quote:
Originally posted by OWA
It seems a little strange (to me anyway) that just a 12 degree change would matter especially since the card's threshold is 140C. Are you anywhere close to hitting the threshold?

Edit: also, when you say "clock back" do you mean you lowered oc'ed settings or did you have to lower the default settings.
When I say I clocked back, I meant I had been running it at 475/875 (any higher and It would lockup), but I had to clock it back 6mhz each with the 45.33s because I was getting the same sort of crash/lockup as before.

The little bit of extra heat or whatever the drivers did must have done it.

Doesn't matter anyway, as I have removed the drivers already. I would rather have great stereo and flickering in games that are not stereo compatible (I can't see the flickering in stereo) than no stereo at all.

I know it is probably a really low priority for Nvidia, but maybe they'll fix it soon...or maybe E-Dimensional will just go out of business!
__________________
Coolermaster ATC-210-VX1 case w/ Rosewill 850W PSU | Q9650@3.6Ghz w/ Zalman CNPS9700 LED | eVga 780i BIOS P10 w/ 4GB OCZ Platinum PC8500 | 3-WD 640GB + External WD 1TB + Lite On 12x Blu-ray Burner | eVga Geforce GTX470 SC w/ Sony 60EX700 HDTV | Nvidia HD Audio on Denon 1909 5.1 and Polk Speakers | Dual Booting XP Professional SP3 and Windows 7 Enterprise X64

Last edited by RoachMojo; 09-10-03 at 02:51 AM.
RoachMojo is offline   Reply With Quote