View Single Post
Old 09-10-03, 08:35 AM   #11
AndyNicholson
Registered User
 
Join Date: Sep 2003
Location: UK
Posts: 8
Default

A far easier thing to do that is supposed to stop the "X freeze" is disabling AGP support. This reduces graphics performance - only you can decide if that's ok for you.
I'm currently trying this to see if it works for me. If it does I may accept the loss of performance until the underlying bug is resolved.

To turn off AGP support the the nvidia driver add
Option "NvAGP" "0"
to the
Section "Device"
section of your /etc/X11/XF86Config-4. The same section that contains
Driver "nvidia"

This is documented in /usr/share/doc/NVIDIA_GLX-1.0/README APPENDIX F

Good luck.
AndyNicholson is offline   Reply With Quote