View Single Post
Old 09-10-03, 03:52 PM   #1
tomle
Registered User
 
Join Date: Sep 2003
Posts: 3
Default Spesify compiler to use

My 2.2.20 kernel is compiled with the gcc 2.7.2.3 version, but since then I have upgraded gcc til version 3.3.1

This mismatch gives me an error while trying to build the kernel source driver.

Is it possible to spesify which gcc version the script shoud use? I have installed gcc 2.7.2.3 in addition to the new version

regards
Thomas
tomle is offline   Reply With Quote