View Single Post
Old 01-20-09, 05:40 AM   #25
fingAU
Registered User
 
Join Date: Nov 2008
Location: Australia
Posts: 9
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

I cannot upgrade my ubuntu box from hardy to intrepid until 71.86.07 is fixed. I have the same mobo as dr_asfak and I have the same problem with 96.43.xx series, that is, even though the nvidia readme says that 96.43.09 will work with my GeForce2 Integrated GPU, IT NEVER HAS WORKED. Only 71.86.xx series have worked.
fingAU is offline   Reply With Quote