View Single Post
Old 01-21-09, 09:55 PM   #26
legends
Legends Dev
 
Join Date: Jan 2009
Posts: 12
Thumbs up Re: Please make >71.86.07 compatible with xorg-server 1.5.x

I also would like to see 71.xx updated for X Server 1.5+
I spent a long time trying to get 3D acceleration working in Xubuntu 8.10 until I realised it was not possible. No one knows a simple console command to downgrade X server to 1.4, so this is causing a dead end.
Makes it hard to develop games for old tech when you can't test it out on a recent OS release.
legends is offline   Reply With Quote