View Single Post
Old 01-27-09, 05:48 PM   #6
jnr
Registered User
 
Join Date: Aug 2008
Posts: 16
Default Re: Support for X.Org Server 1.5

I get the same libwfb error with and without ignoreabi (specified as an option in xorg.conf or as "startx -- -ignoreABI") with both 177.80 from Ports and 180.22 installed manually. For now I've taken to using the nv driver and a single screen, since according to Google it doesn't support dualhead.

I guess that's what I get for jumping on the update train without waiting a day or two to read other experiences. Lessons learned.
jnr is offline   Reply With Quote