View Single Post
Old 01-28-09, 10:22 AM   #28
mhall119
Registered User
 
Join Date: Oct 2006
Posts: 1
Unhappy Re: Please make >71.86.07 compatible with xorg-server 1.5.x

I'm running a charity that donates second-hand PCs to special needs kids using a custom Ubuntu OS. Most of our computers are 5 to 10 years old, some have TNT2 cards in them. I want to run educational programs like Celestia or Stellarium, but without 3D acceleration, I can't.

Just because a card is 10 years old, doesn't mean people aren't using them. Please get the 71.x drivers upgraded. If it's a question of time & labor, I'm sure someone in the community would be willing to do it under a non-disclosure agreement.
mhall119 is offline   Reply With Quote