View Single Post
Old 01-28-09, 11:53 AM   #29
dr_asfak
Registered User
 
Join Date: Jun 2008
Posts: 20
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

is 71.86.08 compatible with xorg 1.5 and 1.599 ? No mention of xorg compatibility on changelog
dr_asfak is offline   Reply With Quote