View Single Post
Old 01-29-09, 08:27 PM   #31
legends
Legends Dev
 
Join Date: Jan 2009
Posts: 12
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

Now a bunch of security vulnerabilities make 8.04, 7.10, 6.06 a risk to use. http://www.ubuntu.com/usn/usn-714-1
__________________
http://legendsthegame.net/ - freeware Online multiplayer FPS with jetpacks, like Tribes! for Linux/Windows (one day Mac too)
legends is offline   Reply With Quote