View Single Post
Old 01-30-09, 05:19 PM   #42
mdoerner
Registered User
 
mdoerner's Avatar
 
Join Date: Sep 2008
Posts: 62
Default Re: A7N266-VM : Geforce 2 MX Onboard : Freeze at NVIDIA Logo

Quote:
Originally Posted by dr_asfak View Post
I too have A7N266-VM and same problem that everyone on this post has faced. I don't know what to do. I have mentioned about this problem on different forum but Nvidia people has no clue. Everything was fine until 8776 but then everything was mess. Then 71xx used to work but since 1.5 xorg, these drivers are useless.

Do we throw away this chipset or linux.? NVIDIA developers, please have a look at our problem seriously. If u maintain this attitude no one will ever believe in you. U only support newer chipset. I am not interested in old distro. Please update 71xx to support xorg 1.5 and 1.599 or remove 9xxx bug so that we can used 3D in A7N266-VM.
Uhhhh...I used to have the same mobo as you (A7N266-VM) that I bought back in 2003! I finally upgraded late-2008, but even before that, I upgraded the video card to something more recent (8400 GT). I wouldn't expect NVIDIA to get "right on it" on hardware that is over 5 years old. Heck, they have people with NEW hardware that isn't working properly, so what makes you think they're going to drop what they're doing to support your obsolete hardware?!?!

You don't know what to do? BUY A NEW BLOODY VIDEO CARD!!!!
Are you that stingy that you can't afford $50 for something that fits into the soon to be obsolete PCI and AGP slots? (Actually, they're already obsoloete, try finding a PCI or AGP card in Best Buy.)

Sincerely, (a former A7N266-VM user now running M3A78-T, with a PNY/NVIDIA 9600 GSO becuase the ATI drivers suck worse than NVIDIA's)

Mike Doerner

PS You guys are running compiz on the A7N266-VM mobo graphics chip?!?!??! Maybe the IGP is too slow to accomplish what you're asking for? Yes, I know it worked before, but then again, so did vacuum tubes years ago.

Last edited by mdoerner; 01-30-09 at 05:25 PM. Reason: Missing Comment at end.
mdoerner is offline   Reply With Quote