View Single Post
Old 09-11-03, 08:00 PM   #3
Robbie
Registered User
 
Join Date: Sep 2003
Posts: 2
Default

sorry about that

turns out, i needed to turn on "assign irq to vga" in my bios, which i thought i'd done already.....

thanks for your help.
Robbie is offline   Reply With Quote