View Single Post
Old 02-03-09, 10:49 PM   #32
valdis
Registered User
 
Join Date: Apr 2003
Posts: 48
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

I wonder how many of the "please make it 1.5 compatible" people realize that there's a *very* good chance that 1.6 is gonna get released before NVidia ships the 1.5 compat..
valdis is offline   Reply With Quote