View Single Post
Old 02-04-09, 03:41 AM   #33
leigh123linux
Registered User
 
leigh123linux's Avatar
 
Join Date: Feb 2008
Posts: 163
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

Has anyone tried hacking xorg or editing xorg.conf to get it to work ?

Code:
su
mv /usr/bin/Xorg /usr/bin/Xorg.save
echo 'exec /usr/bin/Xorg.save -ignoreABI "$@"' > /usr/bin/Xorg
chmod +x /usr/bin/Xorg

or adding this to xorg.conf


Code:
Section "ServerFlags"
# Needed for "nvidia" driver on new Xorg
        Option       "IgnoreABI" "true"
EndSection



P.S it isn't reasonable to expect Nvidia to support these antique card's forever !
__________________
leigh123linux
leigh123linux is offline   Reply With Quote