View Single Post
Old 02-04-09, 04:57 AM   #34
ZYV
Registered User
 
Join Date: Nov 2008
Posts: 6
Thumbs down Re: Please make >71.86.07 compatible with xorg-server 1.5.x

If they can't afford supporting it, then they should release the specs / drivers for the Nouveau guys to pick them up. What people want nowadays is a warranty that you are not going to be left behind with the old stuff because someone deems unreasonable to continue to support you.

Go Intel
ZYV is offline   Reply With Quote