View Single Post
Old 02-16-09, 07:38 PM   #77
ggking7
Registered User
 
Join Date: Oct 2006
Posts: 48
Default Re: Xine vdpau announcement

I got 'miro --debug' working. I get "Xine video driver: vdpau" so it's using the vdpau driver, but there isn't any acceleration. Here is what I get when I try to play a "Trading Places" Blu-Ray remux:

[h264 @ 0x5f8c0b0]non-existing PPS referenced
[h264 @ 0x5f8c0b0]decode_slice_header error
[h264 @ 0x5f8c0b0]non-existing PPS referenced
[h264 @ 0x5f8c0b0]decode_slice_header error
[h264 @ 0x5f8c0b0]non-existing PPS referenced
[h264 @ 0x5f8c0b0]decode_slice_header error
[h264 @ 0x5f8c0b0]non-existing PPS referenced
[h264 @ 0x5f8c0b0]decode_slice_header error
[h264 @ 0x5f8c0b0]no frame!
[h264 @ 0x5f8c0b0]B picture before any references, skipping
[h264 @ 0x5f8c0b0]decode_slice_header error
[h264 @ 0x5f8c0b0]B picture before any references, skipping
[h264 @ 0x5f8c0b0]decode_slice_header error
[h264 @ 0x5f8c0b0]B picture before any references, skipping
[h264 @ 0x5f8c0b0]decode_slice_header error
[h264 @ 0x5f8c0b0]B picture before any references, skipping
[h264 @ 0x5f8c0b0]decode_slice_header error
[h264 @ 0x5f8c0b0]no frame!
[h264 @ 0x5f8c0b0]number of reference frames exceeds max (probably corrupt input), discarding one
[h264 @ 0x5f8c0b0]number of reference frames exceeds max (probably corrupt input), discarding one
[h264 @ 0x5f8c0b0]number of reference frames exceeds max (probably corrupt input), discarding one
[h264 @ 0x5f8c0b0]number of reference frames exceeds max (probably corrupt input), discarding one
[h264 @ 0x5f8c0b0]number of reference frames exceeds max (probably corrupt input), discarding one
[h264 @ 0x5f8c0b0]number of reference frames exceeds max (probably corrupt input), discarding one
[h264 @ 0x5f8c0b0]number of reference frames exceeds max (probably corrupt input), discarding one
[New LWP 8081]
[h264 @ 0x5f8c0b0]concealing 6240 DC, 6240 AC, 6240 MV errors
ggking7 is offline   Reply With Quote