View Single Post
Old 02-22-09, 04:57 PM   #1
marko
Registered User
 
Join Date: Feb 2009
Posts: 2
Question No VDPAU for anthing older than GeForce 8 series?

This is not a complaint, I'm just trying to clairfy which cards support VDPAU.

I have GeForce 6200. When I looked at the README that goes with the 180 drivers it list the GeForce 6200 as a "Supported NVIDIA GPU"

However the section on VDPAU Support has this:
Quote:
This release includes support for the Video Decode and Presentation API for Unix-like systems (VDPAU) on most GeForce 8 series and newer add-in cards, as well as motherboard chipsets with integrated graphics that have PureVideo support based on these GPUs.
So I'm guessing I'll need a newer graphics card if I want to play those high def h264 videos smoothly? I'm using Linux as my OS.
marko is offline   Reply With Quote