View Single Post
Old 03-11-09, 07:59 AM   #23
tzp
Registered User
 
tzp's Avatar
 
Join Date: Sep 2007
Location: Hungary
Posts: 92
Exclamation Re: glxgears stutters in Fedora, not in Ubuntu

Check if PAT is enabled in your kernel:

Quote:
zcat /proc/config.gz | grep -i pat
to see if CONFIG_X86_PAT is set.

If it is, go and disable it, either with the nopat option or in the kernel config under Processor type and features called x86 PAT support

That helped me with a 8500GT card.
tzp is offline   Reply With Quote