View Single Post
Old 03-11-09, 09:54 AM   #27
KCat
Registered User
 
Join Date: Aug 2004
Posts: 11
Default Re: glxgears stutters in Fedora, not in Ubuntu

Quote:
Originally Posted by Mostrapotski View Post
Open a terminal and type in:
nvidia-settings &
On the left, click on the "PowerMizer" thing.

Go back to your terminal and type in:
glxgears

Look at the nvidia tool, the performance level should be the maximum available.
Mine is never going higher than 1 (out of 3).
Hmm, in that case, apparently I only have one performance level. The displayed Performance Level is 0, and there's only one level (0, 580MHz NV Clock, 800MHz Memory Clock) listed under the Performance Levels section.

Quote:
PAT is enabled. Was hoping to do without the reboots, but I'll try with it disabled.
Well, it was either PAT being on (I added the nopat kernel option), or the tickless kernel being off (somehow it get deselected, even though I had it enabled before, so I re-enabled it). But it seems to work now.
KCat is offline   Reply With Quote