View Single Post
Old 03-11-09, 10:08 AM   #28
interzoneuk
Registered User
 
Join Date: Mar 2005
Posts: 81
Default Re: glxgears stutters in Fedora, not in Ubuntu

Hi coelurus.

I do hope the nopat option does work for you.

I had the same issue a while ago and nopat cleared the slowdown for me, I also have a X2 CPU and nvidia 8 series card (8500GT) And that was slowdown in glxgear and games btw....

- Ubuntu's kernel doesn't have pat by default and Fedora's does so it is a likely culprit.

- btw the nopat option is no longer needed for me with 2.6.28 kernel and 180.29 driver - i.e the pat issue no longer effects me.

If the nopat option doesn't fix it for you might it be connected with the way you have installed the Nvidia driver.

I have had issues in the past after installing the nvidia driver manually in Arch linux and Mandriva - i.e not used their distro's package - I believe the issue was a conflict between libGL and the nvidia driver - if any one's interested my solution for arch was to edit the PKGCONFIG file from the nvidia driver from abs .

I really wish some people here wouldn't just let rip at people's post it really helps no one and gives the community a bad name - i've a feeling that certain people here really need to get laid/smoke something green....
interzoneuk is offline   Reply With Quote