View Single Post
Old 03-14-09, 04:56 AM   #20
Markix
Registered User
 
Markix's Avatar
 
Join Date: Mar 2009
Posts: 8
Exclamation Re: Geforce Go 7950 GTX stability problems

Hi,

The bug I'm experiencing is an intermittent screen flicker. It mostly takes the form of a black band right across the screen. The band varies in both height and position, ranging from a thin black horizontal band to what sometimes looks like the whole screen going black.

What seems consistent is that it:
1) occurs more often when actively browsing/scrolling/moving windows
2) the duration seems about the same - maybe a tenth of a second
3) the defect is always a black area
4) it is always right across the screen but not necessarily so vertically speaking

Sometimes by logging out and back in again I can buy some time before it starts again but I don't know for sure how much that really helps. Leaving the screen idle seems to help (I think). It occurs maybe 30 times in an hour of active computer usage.
Once it begins it can flicker as little as around 10 seconds apart or be fine for minutes. It certainly is very annoying.

I'm using Linux Mint 6 "Felicia" a distro based on Ubuntu 8 "Intrepid Ibex" in turn based on Debian 5 "Lenny/Sid" with your directly supplied 180.29 driver for my GeForce Go 7950 GTX running on a Dell XPS M1710 laptop.

Please find attached an gzipped nvidia bug report which I ran just after a flicker had occured (and on startx -- -logverbose 6) and also a mock screenshot I made up trying to give a visual impression. I had to shrink the screenshot to upload. I'll try emailing this in too if that's okay.

Thanks for driver support on open source OS's! Hope this helps.


Regards,

Mark
Attached Thumbnails
Click image for larger version

Name:	mock-screenshot-of-bug-smaller.jpg
Views:	173
Size:	40.5 KB
ID:	36002  
Attached Files
File Type: gz nvidia-bug-report.log.gz (41.0 KB, 100 views)
Markix is offline   Reply With Quote