View Single Post
Old 03-19-09, 03:50 PM   #6
maaltan
Registered User
 
Join Date: Mar 2009
Posts: 5
Default Re: working hdmi sound or completely disable it

Quote:
Originally Posted by Qwerted View Post
Show your output from
Code:
aplay -l
And even if your soundcard is recognized properly, you need to configure alsa to use hdmi audio out as default device
<edit, sorry im at work so i do not have the exact strings aplay return>

I see an Nvidia something 888 digital , always have. I have added various options flags to /etc/modprobe.d/alsa-base without luck.

How would i tell alsa to use hdmi as default device?
maaltan is offline   Reply With Quote