View Single Post
Old 03-28-09, 07:14 PM   #4
nix21
Registered User
 
Join Date: Mar 2009
Posts: 1
Default Re: Problem with 280 gtx using Maya

I had the exact same problem and fixed it on an XP system, by going into the Nvidia advanced settings and turning off "Threaded Optimization". I believe I also turned off 'Extension Limit', but if I remember correctly it was Threaded Optimization did the trick. Because as soon as I turned TO back on again to test it, it was flickering immediatly.

Also as Jolle said, I would probably stay out of Dual mode if you have two monitors. Span seems to work though.
nix21 is offline   Reply With Quote